AnyConnect - Probleme mit veralteten Betriebsystemen

Problembeschreibung

Ab August 2016 wurde die AnyConnect VPN Software von Version 3.1.x auf die Version 4.3.x auf den VPN-Servern aktualisiert. Das war nötig, da Version 3.1.x nicht mehr vom Hersteller unterstützt wird. Dadurch werden einige Betriebsystemversionen nicht mehr zugelassen, die auch von den jeweiligen Herstellern nicht mehr unterstützt sind.

Betroffene Versionen:

  • Windows Vista, Windows XP und älter
  • Mac OS X 10.8 und älter

Lösung

Die einfachste Lösung ist, das Betriebsystem auf eine unterstützte Version zu aktualisieren. Bis dahin gibt es für einige Systeme einen Workaround:

Mac OS X

Schritte:

die Version anyconnect-macosx-i386-3.1.14018-k9-noupr.dmg vom Downloadportal manuell installieren

Bei der Installation nur den VPN Client installieren, die anderen Optionen bitte deaktivieren:

[x] VPN
[ ] WebSecurity
[ ] Diagnostics and Reporting Tool
[ ] Posture

- mit der Gruppe AnyConnect+NoUpdate verbinden

- Kennung und Passwort eingeben