Es erscheint die Fehlermeldung 'validation failed for vsdata.dll, vsutil.dll' (IPsec Client)

Aktuelle Informationen gibt es unter https://doku.lrz.de/display/PUBLIC/VPN-FAQ. Diese Seite wird nicht mehr aktualisiert.

IPsec Client:

Bitte stellen Sie sicher, dass Sie die neueste Version (mindestens 4.8.1.300 oder höher) des IPsec VPN-Clients verwenden. Falls der Fehler auch damit auftritt, löschen Sie bitte die Dateien c:\windows\system32\vsdata.dll und c:\windows\system32\vsutil.dll und starten die Installation nochmal. Die umbenannten Dateien werden dann neu angelegt.